Updater program for Kimosetter RIP
for the use

in Mac OS Classic environment




Updater program for Kimosetter RIP for the use in Mac OS X Classic environment

The updater package consists of 2 program files

[1] KMS340RIPClassciUpdater.sea.hqx

KM5340RIPClassicUpdater.s
ea.hgx

[2] Classic PPD Installer.sea.hqx

E

Classic PPD Installer.sea.hgx

and installation instructions (this document)

These updaters enables users of Kimosetter running with Mac OS X to print

from both Classic applications and OS X applications.

Version requirements;
Mac OS X 10.3.x
Network requirements;

To run the RIP in OS X your Macintosh should be connected to the LAN. This is
necessary to activate AppleTalk. If you are using your Macintosh as stand-alone,
just get a hub and a LAN cable; connection to a hub without any other computers on
the LAN can also activate AppleTalk.
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1. Fresh installation of Mac RIP on OS X Classic environment

If you have already installed Mac RIP on your Macintosh (for example, you had once installed
Mac RIP on Mac OS 9.x and have upgraded to OS X 10.3.x), you can skip this section and can go
to "2. Installation of KMS340 Classic Updater".

Fresh installation of Mac RIP

You need the CD of Kimosetter 340 RIP 2.0.

STEP 1 Insert the CD in your Macintosh

When the CD is inserted, an icon of "Kimosetter 340 RIP 2.0 CD" will appear. Double

click the icon.

STEP 2 Double click the Kimosetter 340 RIP Installer icon.

The icon of "Kimosetter 340 RIP Installer" is located in the folder of "Kimosetter

340 RIP 2.0 CD". Double click this icon, and Classic environment will open automatically.

Kirmosetter 340 RIP Installer

STEP3  Select language

Select "English" and click OK.
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STEP 4  Enter ID and password

Enter user ID (6 digits) and password (20 digits) that is marked on the hardware key, and click OK.

Ignore the hyphens in the password.
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STEP5  Confirm the product name and language

The Installation Option dialog appears. Confirm the right product name and lan-

guage are chosen. Click OK.
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Installation Opliomns |

Product Mame;  Kimosetier 340 RIP 2.0
Language: Fnglish
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STEP 6 Select install location

Select install location and click OK.
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The install location should be the volume (disk or partition) where Classic system is

installed.




STEP 7  Clear preferences

A message asks you if you would like to clear the 'Kimosetter 340 RIP 2.0" preferences. Click Yes.
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STEP 8 Confirm the message

A message will appear that prompt you to install 'Adobe PostScript Driver' Click OK.
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launi v Ado b Fasticripl Drever Installer belore

ranning bhis program,

STEP 9 Quit installation

Click QUIT to finish installation program of Kimosetter 340 RIP2.0. DO NOT CLICK RESTART.
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STEP 10 Install 'Adobe PostScript Driver'

Open the 'AdobePS Installers' folder in the CD and double-click the 'AdobePS In-

staller' icon.

fdobePS Installer

The Adobe PostScript Driver in the CD is AdobePS 8.6. If this has already been in-
stalled, it is not necessary to re-install.

STEP 11 Read license agreement

When CONTINUE is clicked, the end user license agreement appears. If you accept

the contents, click Accept.

Eimosetter 340 RIP Installer
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STEP 12 Select install location

Select install location and click OK.
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(20l The install location should be the volume (disk or partition) where Classic system is installed.

STEP 13 Confirm message

Read the message and click Continue.
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your campuler afler installing this
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STEP 14 Finish installation and restart

The message tells you that the installation has been completed. Click Restart. This

will restart Classic environment only.
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To install screen fonts

When the Kimosetter RIP 2.0 was installed, 117 typestyles of Adobe Type 1 and 19 typestyles of TrueType
were automatically installed in the folder of the RIP program. In order to use these fonts in the applica-

tion you have to install their screen fonts in the system folder using PS3 Fonts Installer.

@ If your Macintosh System folder already has the TrueType screen fonts of Times, Helvetica,
Courier and Symbol, the installer will replace them with their Adobe Type 1 version.
® In the default setting, AdobePS driver will substitue the folllowing 3 fonts; Times for New
York, Helvetica for Geneva, Courier for Monaco. | fyou do not want to substitute these
fonts, uncheck 'Substitute Fonts' in the 'PostScript Options' tab in the Page Setup menu.

STEP 1 Open 'Roman’ folder in the 'Screen Fonts' folder

Double-click 'PS3 Fonts Installer' icon.
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STEP 2 Read license agreement

The Electronic End User License Agreement appears. If you accept the terms, click

Accept.
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- Select fonts to install

Select 'Custom Install' and check the the fonts to install. Click OK.
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'Easy Install' allows you to install all the fonts. Select '‘Custom Install' to install specified fonts
you will be using.

- Restart

A message will appear telling that the installation was successful and prompts you

to restart. Click Restart, and Classic environment will restart. If the Restart button

will not work, select Quit from File menu.

Connect your Kimosetter 340/340i to a Macintosh as described in the User's Guide.

D
j

OS X does not support SCSI conncection.

USB conncection

Attach a USB hardware key supplied with the Kimosetter 340 RIP 2.0 to a USB port on

the computer or on the keyboard. If your Mac has only one USB port, use a USB hub.




3. Computer name for OS X and Classic environment

To run the Kimosetter 340 RIP on a Mac with OS X the Computer Name on both OS X and Classic environment

should be the same.

STEP1  Open System Preferences

Select 'System Preferences' from Apple Menu of OS X.
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STEP2  Open 'Sharing'

In the System Preferences window, double-click the icon of Sharing.
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STEP 3 Enter a name

Enter a name in the Computer Name field.
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STEP4  Quit the System Preferences

Close the window to quit the System Preferences.

STEP5 Activate Classic environment

Start a Classic application, such as 'Simple Text', to activate Classic environment.
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A message may appear that prompts you to update necessary files. Click Update.
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- Open 'File Sharing'

Select Apple Menu > Control Panel > File Sharing

1
- Give the same name

Enter the same name as you did in OS X System Preferences.

Tile [ - |
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' STEP8  Quit File Sharing

Close the File Sharing window to quit Control Panel.
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4. To set up the printer

STEP 1  Start up RIP

Double -click the Kimosetter 340 RIP 2.0 icon.

If the Kimosetter 340 RIP 2.0 icon does not appear on the desktop of OS X, locate the icon in
the folder of Kimosetter 340 RIP 2.0.
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STEP2 Select a mode name

Select either Kimosetter 340 or Kimosetter 340i and click Next.
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- Choose port

Choose 'USB port' in the Port field and a list of printers connected to your Mac

will be displayed. Select the printer to use and click OK.
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You are recommended to use the default name.

- Confirm RIP starts up

The Print Monitor appears.
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STEP5 Test print

It is recommended to check if the printer will print a test page correctly.

5-1 Set an ink cartridge

Set an appropriate ink cartridge as instructed in the User's Guide.

5-2 Load the media
Set Kimoplate e2 in the feeder of Kimosetter 340 (or Kimolec TH for Kimosetter
340i) as instructed in the User's Guide. The media size required for this test

page is 210 x 297mm or larger.

=3 Perform test print

Choose Test Print from Setup menu, and the Kimosetter will start printing a test

page. check your pritnout.

Tesl Priml
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5. Installation of KMS340 Classic Updater

Once the test print has been performed correctly, you can proceed to installation of KMS340

Classic Updater.

STEP1 Decode the downloaded file
Double click the icon of KMS340RIPClassicUpdater.sea.hqx and the compressed file
will be decoded.

KMS340RIPClassiclp
gater.sea.ngx

STEP2 Start Updater
Double-click the icon of KMS340RIPClassicUpdater.

VISE
L 4

KM5340RIPClassiclp
dater

Click Continue.
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STEP3 Alert for quitting applications currently running

An alert message appears. Click Continue if you do not have files to save. If you are
running an application and have files to save, click Cancel, save the files accordingly

and start Updater again.

B Hao odher applications con be ranning daring
this nperation, Cick Continee to
automatically quit all other rurning
applications, Cick Cancel to leave ysur
digks untnuched.

(et (Cantime )

STEP4 Finish Updater

A message will appear telling the installation was successful. Click Restart.

@ The operation was successtul, You have installed
software which reguires you to restart your
compuler, Fyou are finisled, click Bestart, or if you
wish Lo perform additional operations, chick Continue.

16



6. Installation of Classic PPD Installer

Classic PPD Installer installs the PPD files to Mac OS X System

STEP 1 Decode the downloaed file

Double click the icon of Classic PPD Installer.sea.hqx and the com-

pressed file will be decoded.

B

Classic PPD
Installer.sea.hqx

STEP2 Start Classic PPD Installer

Double-click the icon of Classic PPD Installer.

VISE
-

Classic PPD Installer

STEP3 Enter password in Authenticate dialog box

The root password is required. Click OK.
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- Installation starts

Classic PPD Installer dialog appears. Click Install.
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| Easy Install =]
Click th Irstall button 1o mstal
« Eany Irszall
— bt Location R
; ( Que )
a Wit ol T4 wrorlaad on Dha el "L TR - W
E

An alert message appears. If the install location shown is not the

disk or partition where OS X system is installed, click Switch Disk to

choose a correct Install Location.

This installation requires files to be instalied ina
System Fobder. Please select the valume which has
the System Folder you wish to install to.

a {_ Switch Disk |
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STEP5 Finish Classic PPD Installer

A message will appear telling the installation was successful. Click Restart.

brentalbation was suceessful. If you are finkshed, ehick
Chutt (o leave the Installer, Il you wish bo perform
additional instalatsons, click Continue,

T
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7. Selecting Kimosetter for Classic environment and for OS X

To print from Classic applications

STEP1 OpenChooser

Open Chooser from Apple menu > Chooser

STEP2 Select a printer

Click AdobePS icon. Select Kimosetter 340@XXXX in the list of 'PostScript
Printer'. (If you are using Kimosetter 3401, select Kimosetter 3401@XXXX)

Then click Create.

Chooser H|

[3]
l @ =1 | Sebect @ PoghScripl Prinber

B R

STEP3 Select the PPD file
A dialog box will appear to select a PPD file. Select 'AmKMT340A.PPD'
The PPD file is located in System folder > Extensions > Printer

Descriptions. Click Select.

(For Kimosetter 340i select AmMKMT340Ai.PPD)

§eledt a PestSoript™ Prister Descripgtion File:

[ @ Printer Descriptions | #|  — smoms—n
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KA Eima s e 1er 3400

STEP4 Quit Chooser
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- Open Printer Setup Utilitiy

Location is Application > Utilites > Printer Setup Utility
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In the Printer List window click Add icon.
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- Select printer

Select AppleTalk in the upper field. Kimosetter 340@XXXX will be

displayed in the list.

_AppleTalk 5l
i s S W
Wimpgerier 3 jilidybiag Fowticrim Primer

ThArsErer SerWrtem [Mars -

Priister Model | Autn Seiect :_.'

- Select Printer Model

Select Kimosetter 340@XXXX. Select Other in the filed of Printer Model.

| | ApplaTaik 1]
i e T " "
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- Select the PPD file

'Choose a File' dialog box appears. The file to select is AmMKMT340A.PPD.
It is located at HD > Library > Printers > PPDs > Contents > Resources

> en.lproj. Click Choose.
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STEP5 Click Add

AmKMT340.PPD appears in the Printer Model filed. Click Add.
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i- Quit Printer Setup Utility

Once you have added Kimosetter 340 to Printer List, Kimosetter can be selectable

from any OS X applications.
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8. Printing

To print from Classic applications, please refer the kimosetter 340 RIP 2.0 UserAfs Guide.

To print from OS X applications, follow the steps below.

STEP 1 Create or open a file on an OS X application

STEP 2 Setup of RIP

Activate Classic before starting up the RIP. From Setup menu open Properties. For the
description on each tab, refer the Kimosetter 340 RIP 2.0 UserAfs Guide. When fin-
ished, click OK.

S5etup Properties

J;"F-la‘-i!-me-ral\\Ik_l;"’Punrt\\.\I_'.-"fPrint1'\,\_I.J"_litunlulr ﬁdjust\
Media: [ Kimaplate e2 4| Quality:

Censity &d justrnent : [ Mane iJ

l Driver Dptions__. ]

Finish Setup Properties before you add jobs.
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- Select Page Setup in the OS X application

In the OS X application select Menu > Page Setup.Select a right size for Paper Size.

Click OK.
Semings: | Page Attributes ﬁ
Format for: | Kimoerter 1404MyMac B8
KIMDTO Kimogetier 340
Paper Size: | 107 x 15° e

10040 in % 14.99 in
Orlentation. lﬂ I 1+
- | 1606

s 5]
@ (_Cancel ) EEH0KS)

I- Select File > Print in the application
Print dialog box will appear.

Primiar: | Kimosetter 3408 MyMac &)
Presets: | Standard )
| Copses & Pages 3
Copies: (g | ¥ Collarey
Pages: & i
Cfrom: 1§ w1

@) (review ) (SaveAsPOF ) ([ Fax.. ) { Cancel ) (EPRmt)

Printer Features in the pop up menu allows you the following optional
features.




Printer: | Kimosener 3408 MyMac

- Presers: | Standard

CRL

'im“r_wump

After Spoclng: |Print
Alter Printing .-ﬂclﬂt

LORE ]

. Negative Prirt

_ Mirraved Imiage Prist

(T (Predew) [ SaveAsPDF ) ([ Fax. ) ([ Caneel | (i)

After Spooling

Select whether you Print or Hold jobs after spooling

Hold: RIP processing will not commence

Print: RIP processing starts automatically and after RIPing printing will be
carried out.

After Printing

Select whether you Hold or Delete the jobs after printing

Negative Print

To invert the image, check this check box.

Mirrored Image Print

To flip the image, check this check box.

STEP 6 Click Print

Click Print to start printing.

@) crafikatinks
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Australia
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